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RF Warehouse Management Overview 
Use the Eclipse Radio Frequency (RF) Warehouse Management companion product to control and 
automate your entire warehouse's functions in real-time. 

The RF Warehouse Management system uses radio frequency data communications that provide real-time 
access and integration to the system. RF data communications transmit between RF guns and workstation 
terminals, allowing up-to-the-minute information transmission of the following: 

• Receiving and Put Away 

• Picking 

• Staging and Closing Orders 

• Inventory Replenishment 

• Product Movement 

• Physical Inventory 

• Cycle Counting 

By using the RF Warehouse Management system, your warehouse gains real-time control over inventory. 
This real-time data transmission gives warehouse management the ability to: 

• Make timely, well-informed decisions. 

• Increase sales while lowering inventory levels. 

• Reduce inventory variances to less than 0.01%. 

• Reduce the number of lost sales and returns. 

• Decrease your distribution cycle time. 

• Improve service levels. 

• Eliminate facility shutdown during physical inventory. 

• Minimize personnel requirements and reduce your payroll. 

• Improve warehouse space management. 

• Cycle count discrepancies immediately. 
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Preparing Manifest Deliveries in RF Overview 
Use the RF Warehouse Management system to accurately build deliveries. Several functions help you 
maintain your warehouse's deliveries: 

• Fleet Maintenance - Manage your regular warehouse delivery schedule to branches and 
customers. Through Fleet Maintenance, define delivery schedules, staging locations for delivery 
vehicles, and the order of delivery stops. Use Fleet Maintenance to pre-build manifests, which in 
turn define the order of picks for a delivery. 

• Shipping Manifest Queue - Build manifests, either manually or with Fleet Maintenance, that 
define the order of delivery stops. When you send a manifest to RF manifest picking, the system 
displays picks in the order of their delivery. Users then pick, stage, audit, and load orders onto the 
truck from the last delivery to the first delivery. This method ensures that orders delivered first are 
at the nose of the truck and orders delivered last are at the tail of the truck. 

• Manifest Picking - Pick orders based on how they will be loaded onto trucks. Staging locations are 
defined for each order, so that after users pick orders they can immediately stage them to the 
location from where they will also be loaded. 

• Tote Auditing - Make sure that all items on an order are also on the tote before the order is loaded 
onto the truck. Once a tote is audited, it can be loaded in the correct order onto the truck. 

• Tote Loading - Load delivery vehicles based on delivery sequence. Also print transfer or shipping 
tickets to give to your branch or customer. Branches and customers can use the tickets to receive 
against. 

By taking these steps, your deliveries can be more accurate and building your deliveries can become more 
efficient.   
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Fleet Maintenance Overview 
Use the RF Fleet Maintenance system to manage your regular warehouse delivery schedules. In Fleet 
Maintenance, record the regular delivery schedules that your warehouse makes and then organize these 
schedules into weekly and monthly schedules. You can also edit your weekly and monthly schedules, 
when needed. 

The system uses Fleet Maintenance to pre-build manifests by sending orders that are assigned ship vias 
enabled in fleet routing to the Shipping Manifest Queue. The Shipping Manifest Queue then releases 
manifest orders for picking in a reverse delivery sequence. 

Note: If your warehouse does not make regular deliveries and so does not have a need for 
Fleet Maintenance, you can still use manifest picking by manually building 
manifests. 

To use Fleet Maintenance you need to: 

• Create truck IDs and ship vias with fleet routing enabled. 

• Set up all branches to use fleet routing. 

• Create a default to use in building Fleet Maintenance schedules. 

• Build weekly and monthly Fleet Maintenance schedules. 
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Fleet Maintenance Set Up Procedures 
Before you can use Fleet Maintenance to schedule your regular warehouse deliveries, you need to 
perform the following setup procedures: 

• Create truck IDs for routing. 

• Enable fleet routing for delivery branches. 

Creating Truck IDs for Routing 
Identify the truck IDs for your routing to use. The truck ID is a ship via, set up in Ship Via Maintenance. 

A ship via identifies how the material gets to your customers. For example: 

• In Ship Via Maintenance, you create a ship via called Monday Regular and enable it for fleet 
routing. 

• Next in Customer Maintenance, you assign the ship via to deliver to branches 2, 3, and 5. 

• Then in Fleet Maintenance, you identify that the ship via stops at branches 2, 3, and 5 on Mondays. 

• Through this setup, you have identified how your warehouse delivers material to branches 2, 3, and 
5. 

In addition to identifying how material gets to your customers, ship vias define which orders the system 
places on a manifest (orders that are assigned to fleet routing ship vias on the Order Entry Status screen). 
You can use a specific ship via for a customer, as in the example above, or you can create a generic ship 
via. Using a generic ship via simplifies the order entry personnel's task. They simply assign the generic 
ship via to each order that needs to be placed on a manifest. The system then adds the order to an open 
manifest using a fleet routing ship via. For example: 

• Create the generic ship via Routing and enable it for fleet routing. 

• In Customer Maintenance, assign branch 2 the Routing ship via. 

• When order entry personnel enters an order for branch 2 that needs to be placed on a fleet routing 
manifest, they can simply assign the Routing ship via to the order on the Order Entry status screen. 

• When the order is released, the system knows to place the order on a fleet routing manifest since it 
is assigned Routing as the ship via. 

To create a ship via to be used as a Fleet Maintenance truck ID: 

1. From the Maintenance menu, select Ship Via to display the Ship Via Maintenance window. 

2. From the File menu, select New to display the Enter new ship via's name dialog box. 

You can also click the New Ship Via button next to the Ship Via field to display the dialog box. 

3. In the dialog box, enter a name for the ship via and click the OK button. 

4. Enter the information in the fields to identify the Ship Via you are creating. 

5. Click the Additional Information tab to display the window's additional information section. 

6. In the Associate Equipment ID (Vehicle) field, enter a specific vehicle to assign to the ship via, 
if needed. 
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7. Save the ship via and exit the window. 

To assign a ship via to a customer or branch: 

1. From the Maintenance menu, select Customer to display the Customer Maintenance window. 

2. In the Customer field, enter the customer or branch to whom you want to assign the ship via. 

3. In the Ship Via field, enter the ship via to assign to the customer or branch. 

4. Save the assignment and exit the window. 

Enabling Fleet Routing for Delivery Branches 
Before using Fleet Maintenance, enable fleet routing for all delivery branches by identifying the ship vias 
that are used in fleet routing. 

To enable fleet routing for a delivery branch: 

1. From the Maintenance > Branch menu, select Branch to display the Branch Maintenance 
window. 

2. In the Branch field, enter the branch ID for which you want to use fleet routing. 

3. From the Maintenance menu, select Ship Via Branch Overrides to display the Ship Via Branch 
Overrides window. 

Note: If needed, add the ship via to the branch. 

4. Select the ship via to use in fleet routing. 

5. From the Additional menu, select Branch Ship Via Additional Data to display the Branch Ship 
Via Additional Data window. 

6. In the Staging Location field, enter the location where the ship via is normally staged. 

7. In the Hold RF Picking until Released field, select the check box to hold all of the ship via's 
picks from RF manifest picking until they are manually released from the Shipping Manifest 
Queue. 

8. In the Use in Fleet Routing field, select the check box to enable the ship via for fleet routing. 

9. Save the updates and exit the window. 
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Creating Defaults for Fleet Schedules 
Fleet schedules are built from defaults, which you need to create before building actual weekly and 
monthly schedules. Create defaults for each regular delivery your warehouse makes, such as Monday 
Regular for your typical Monday delivery schedule. 

To create defaults for fleet schedules, build a list of all truck IDs used to make deliveries for each 
schedule. For each truck ID you create: 

• Enter the branch or customer to whom that truck delivers for the schedule. 

• Assign a staging location to each branch or customer so that product is going on the right truck. 
You can revise staging locations, as needed. 

Note: When assigning staging locations, be aware of space limitations. 

When you assign staging locations, keep in mind that staging locations are listed in reverse order on 
shipping manifests. When you load a truck for deliveries you want the last shipment you deliver to be the 
first one loaded.   

To create a default for a fleet schedule: 

1. From the Warehouse Management > Warehouse Maintenance > Fleet Maintenance menu, 
select Fleet Schedule Maintenance to display the Fleet Schedule Maintenance screen. 

Note: If prompted, log on to the character-based system. 

2. In the Br field, enter the branch for which you are creating the fleet schedule. 

3. In the ID field, type New. 

4. At the prompt to enter a new ID, enter the fleet schedule ID, such as Monday Regular. Press F10 
for a list of fleet schedule IDs. 

Note: If you are recalling a fleet schedule list, the list sorts first by ship via pick priority, 
then by ship via, and finally by all stops within each ship via. Remember that ship 
vias are truck IDs. Use the Find hot key to locate a truck ID, branch or customer, 
or staging location within the fleet schedule list. 

5. In the Truck ID field, enter the truck ID to which you want to associate a staging location. Press 
F10 for a list of truck IDs. 

6. In the Branch/Customer field, enter the branch or customer to which the truck ID is associated. 

7. In the Staging Loc field, enter the staging location assigned to the truck, branch, or customer. 

8. Press Esc to save your changes and exit the screen. 

Using the Find Hot Key 
Use the Find hot key on the Fleet Schedule Maintenance screen to locate a truck ID, branch or customer, 
or staging location within a list displayed on the Fleet Schedule Maintenance screen. 

To use the Find hot key on the Fleet Schedule Maintenance screen: 

1. Display the Fleet Schedule Maintenance screen. 
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2. Enter both the branch and schedule ID for which you want to locate the truck ID, customer or 
branch, or staging location. 

3. Use the Find hot key to display the Find Truck ID, Branch/Customer, Staging Loc screen. 

4. In the Truck ID field, enter the truck ID you are trying to locate. 

5. In the Branch/Customer field, enter the branch or customer you are trying to locate. 

6. In the Staging Loc field, enter the staging location you are trying to locate. 

Note: On the Find Truck ID, Branch/Customer, Staging Loc screen, you can enter any 
combination of the above in locating your item. For example, you can enter only a 
truck ID, both a truck ID and staging location, only a customer, or all three values 
to locate the item. 

7. After you have entered your search criteria, press Esc to begin the search. 

• If the system finds an item that matches your search criteria, it places the cursor on the item in 
the Fleet Schedule Maintenance screen. If the item the system selected is not the item you are 
trying to locate, use the N hot key to select the next item in the list that matches your criteria. 
Keep using the N hot key until you have located your item. If you still cannot find the item, try 
a new search using new criteria. 

• If the system cannot find an item that matches your search criteria, it displays "No Entries 
Found that Match Criteria" on the Fleet Schedule Maintenance screen. Try your search again 
using new criteria. 

8. Complete using the Fleet Schedule Maintenance screen, as needed. 

More Options from the Fleet Schedule Maintenance Screen 

The Fleet Schedule Maintenance screen also offers these options. 

Hot Key Description 
Move Line Change the order of the truck ID listings. 

Copy Copy a truck ID listing. 

Delete Delete a truck ID listing. 

Print Label For each truck ID on a schedule, prints a truck label to use in loading. 

View For the customer to which a truck ID is associated and on which the cursor is 
placed, use to display the Customer Maintenance screen. 
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Building a Fleet Maintenance Schedule 
Use fleet maintenance schedules to determine when your trucks deliver products. You can build fleet 
maintenance schedules on a weekly basis, which then populates all monthly schedules. You can also view 
and edit monthly schedules, as needed. 

To build a fleet maintenance weekly schedule: 

1. From the Warehouse Management > Warehouse Maintenance > Fleet Maintenance menu, 
select Fleet Weekly Maintenance to display Fleet Weekly Maint screen. 

Note: If prompted, log on to the character-based system. 

2. In the Br field, enter the branch for which you are creating a schedule. 

3. For each Day of Week field, enter the daily schedule ID to assign to it in the Schedule field. 

Use the Down Arrow key to move the cursor to the field you want. 

4. Press Esc to save changes and exit the screen. 

The system populates the fleet schedule for all future weeks with this information. 

To view and edit a fleet maintenance monthly schedule: 

1. From the Warehouse Management > Warehouse Maintenance > Fleet Maintenance menu, 
select Fleet Monthly Maintenance to display the Fleet Schedule screen. 

Note: If prompted, log on to the character-based system. 

2. In the Br field, enter the branch for which you are entering the schedule. 

• The Month field displays the current month. Enter a different month, if needed. 

• The Year field displays the current year. Use the Go to Date hot key to change the date and 
year displayed, if needed. 

3. In each day field, do one of the following to edit the schedule: 

To edit... Do this... 
The schedule ID 
assigned to a day, 

Place the cursor on the day and enter a new schedule ID. The system 
modifies the schedule for the current day only. 

A daily schedule ID for 
all days to which it is 
assigned, 

Place the cursor on the schedule ID and use the Edit hot key. 
The Fleet Schedule Maintenance screen displays for the schedule ID. Edit 
the schedule, as needed. The system updates the schedule for all days to 
which this ID is assigned. 

A daily schedule ID for 
only one day to which it 
is assigned, 

Place the cursor on the schedule ID and use the Modify hot key. 
The Fleet Schedule Maintenance screen displays. Edit each line item, as 
needed. The system updates the schedule for the one day only and displays 
*Modified* for that day on the Fleet Schedule screen. 

A schedule by deleting it 
from one day only, 

Place the cursor on the day that you want to delete its schedule and use the 
Delete hot key. The system deletes the schedule from that day only. 

4. Press Esc to save changes and exit the screen. 
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More Options from the Fleet Schedule screen 

The Fleet Schedule screen also offers these options for working with a fleet maintenance monthly 
schedule. 

Hot Key Description 
Weekly Defaults Displays the Fleet Weekly Maint screen in view-only mode for the week on 

which the cursor is positioned. 

View Displays the Fleet Schedule Maintenance screen in view-only mode for the 
schedule ID on which the cursor is placed. 

Go to Today Use to move the cursor to the current date's schedule. 
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Purging Fleet History 
Use the Fleet History Purge screen to delete fleet schedules before a given date. We recommend using 
this function only when the Fleet Maintenance file becomes too large. Also, keep at least one year of data 
on file. 

To purge fleet history: 

1. From the Warehouse Management > Warehouse Maintenance > Fleet Maintenance menu, 
select Fleet Purge History to display the Fleet History Purge screen. 

Note: If prompted, log on to the character-based system. 

2. In the Purge history before field, enter the date before which you want to delete fleet history. 
Press F10 to select a calendar date. 

3. Use the Begin hot key to begin the purge. 

4. Press Esc to return to the main menu. 
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Using Shipping Manifests with RF Overview 
In an RF Warehouse Management system, use shipping manifests to define the order in which shipments 
are picked and staged. You can build manifests in two ways: 

• Fleet Maintenance – The system automatically pre-builds manifests by sending orders that are 
assigned ship vias enabled in fleet routing to the Shipping Manifest Queue. It then releases 
manifest orders for picking in a reverse delivery sequence. 

• Routing tickets – If you do not use Fleet Maintenance, you can set routing tickets to print for all of 
your branch's ship vias that you want to include in manifest picking. Each time a sales or transfer 
order is added to a defined ship via and released, the routing ticket for the order will print. Use 
these routing tickets to manually build a manifest and to direct the sequence in which each order is 
picked. 

Note: You do not have to print routing tickets to manually build a manifest. You can also 
find the orders to add to the manifest in the Warehouse In Process Status Queue, 
and then manually build the manifest using the correct order numbers. 

To use shipping manifests with RF manifest picking, you must perform the following tasks: 

• Set up shipping manifests to work with the RF system. 

• Build manifests. 

• Release manifests to RF manifest picking. 
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Setting Up Shipping Manifests for RF 
Before you can use shipping manifests with RF manifest picking, you must perform the following setup. 
If you do not define these settings, all manifests and individual orders are queued for RF picking and the 
system is unable to order the picks based on the shipping manifest delivery schedule. 

Setting the System to Hold Picks from RF 
Set up the system to hold picks from RF so that users do not pick orders or manifests until they are ready 
for shipment preparation. Perform the following two setup tasks: 

• Set up branches and their ship vias to hold manifests from RF manifest picking until they are 
manually released. 

• Set up the RF Enable Delayed Picking control maintenance record to hold individual orders from 
RF manifest picking until they are manually released. 

Note: For warehouses not using Fleet Maintenance, held orders display individually in 
the Warehouse In Process Status Queue with the status Held. Once these orders 
are manually added to a shipping manifest, the individual order is replaced in the 
queue by the manifest. The system assigns the manifest a Held status until it is 
manually release from the Shipping Manifest Queue. 

 Important: If the system is holding a manifest from RF picking, but then you add an order 
with a ship via not set up to hold picks from RF, the system still places the 
order's picks on hold to avoid early release of picks to RF. 

In addition, if you try to set an order or manifest on hold with picks already 
selected or performed, the system disallows you from putting the order or 
manifest on hold. If picks have not been selected but they display on the Pick 
Selection screen and you place the picks' order or manifest on hold, the system 
disallows users from selecting the picks. 

To set up a branch and its ship vias to hold manifests from RF manifest picking: 

1. From the Maintenance > Branch menu, select Branch to display the Branch Maintenance 
window. 

2. In the Branch field, enter the branch ID in which you want to use manifest picking. 

3. From the Maintenance menu, select Ship Via Branch Overrides to display the Ship Via Branch 
Overrides window. 

Note: If needed, add the ship via to the branch. 

4. From the Additional menu, select Branch Ship Via Additional Data to display the Branch Ship 
Via Additional Data window. 

5. In the Hold RF Picking until Released field, select the check box to hold all manifests from RF 
manifest picking until they are manually released. 

6. Save the updates and exit the window. 
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Setting the System to Pre-build Manifests Using Fleet Maintenance 
If you use Fleet Maintenance to pre-build manifests, perform the following two setup tasks: 

• Build fleet routing schedules. 

• Set up automatic scheduling for shipping manifests. 

Note: For the task on building fleet routing schedules, see Building a Fleet Maintenance 
Schedule in this document. For the task on setting up automatic scheduling for 
shipping manifests, see Scheduling Shipping Manifests Using Auto Scheduling in 
the Warehouse Management documentation.  

Setting Up Routing Tickets for Manually Building Manifests 
If you use routing tickets to manually build manifests, perform the following two setup tasks: 

• Set up routing tickets to print for the necessary ship vias. 

• Disable Fleet Maintenance for the branch you are using in manifest picking, as needed. 

Note: You do not have to print routing tickets to manually build a manifest. You can also 
find the orders to add to the manifest in the Warehouse In Process Status Queue, 
and then manually build the manifest using the correct order numbers. 

To set routing tickets to print for ship vias used in manifest picking: 

1. From the Maintenance > Branch menu, select Branch to display the Branch Maintenance 
window. 

2. In the Branch field, enter the branch ID in which you want to use manifest picking. 

3. From the Maintenance menu, select Ship Via Branch Overrides to display the Ship Via Branch 
Overrides window. 

Note: If needed, add the ship via to the branch. 

4. In the Pick Ticket Print Location column, select the printer location where you want the routing 
tickets to print. 

5. In the Routing Ticket column for the ship via, select the check box to enable routing ticket 
printing. 

6. Save the updates and exit the window. 

To disable Fleet Maintenance for manual manifest building: 

1. From the Maintenance > Branch menu, select Branch to display the Branch Maintenance 
window. 

2. In the Branch field, enter the branch ID in which you want to use manifest picking. 

3. From the Maintenance menu, select Ship Via Branch Overrides to display the Ship Via Branch 
Overrides window. 

Note: If needed, add the ship via to the branch. 

4. From the Additional menu, select Branch Ship Via Additional Data to display the Branch Ship 
Via Additional Data window. 
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5. In the Use in Fleet Routing field, select the check box. 

6. Save the updates and exit the window. 
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Building Manifests for RF 
You must build shipping manifests for RF manifest picking. You can build manifests in two ways: 

• Fleet Maintenance – The system automatically pre-builds manifests by sending orders that are 
assigned ship vias enabled in fleet routing to the Shipping Manifest Queue. It then releases 
manifest orders for picking in a reverse delivery sequence. 

For example, use Fleet Maintenance to build a manifest. When you release the manifest to RF 
manifest picking, the system displays picks in the order of their delivery. Users then pick, stage, 
audit, and load orders onto the truck from the last delivery to the first delivery. This method 
ensures that orders delivered first are at the tail of the truck and orders delivered last are at the nose 
of the truck. 

• Routing tickets – If you do not use Fleet Maintenance, you can set routing tickets to print for all of 
your branch's ship vias that you want to include in manifest picking. Each time a sales or transfer 
order is added to a defined ship via and released, the routing ticket for the order will print. Use 
these routing tickets to manually build a manifest and to direct the sequence in which each order is 
picked. 

For example, set routing tickets to print for all necessary ship vias. Manually build your manifest 
by entering the routing tickets in the sequence you want each order delivered. When you release the 
manifest to RF manifest picking, the system displays picks in the order of their delivery. Users then 
pick, stage, audit, and load orders onto the truck from the last delivery to the first delivery. This 
method ensures that orders delivered first are at the tail of the truck and orders delivered last are at 
the nose of the truck. 

Note: You do not have to print routing tickets to manually build a manifest. You can also 
find the orders to add to the manifest in the Warehouse In Process Status Queue, 
and then manually build the manifest using the correct order numbers. 

To pre-build a shipping manifest using Fleet Maintenance: 

1. Enable the regular delivery ship vias in all delivery branches for Fleet Maintenance. 

2. Build fleet maintenance schedules. 

3. Set up automatic scheduling for shipping manifests. 

4. When you enter an order, assign it a ship via on the Order Entry Status screen. 

Note: The ship via needs to be enabled for fleet routing and needs to be on the fleet 
schedule. 

5. Release the order. 

The system places the order in a manifest based upon its ship via and fleet schedule. 

6. On the Shipping Manifest Queue screen, display the manifest for the order to make sure it is on 
the correct manifest. 

7. When the manifest is complete, release the manifest order for picking. 

To manually build a shipping manifest using routing tickets: 

1. Enable the regular delivery ship vias in all delivery branches for manifest picking. 
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2. If you want to build the manifest with routing tickets, set routing tickets to print for all ship vias 
you want to use for manifest picking. 

3. Disable Fleet Maintenance for the branch you are using in manifest picking, as needed. 

4. When you enter an order, assign it a ship via on the Order Entry Status screen. 

Note: The ship via needs to be enabled for routing ticket printing. 

5. Release the order. 

6. If you are using routing tickets to build the manifest, gather the tickets that you want to put on the 
shipping manifest, and organize these tickets in the sequence you want to deliver each order. 

Note: You do not have to use routing tickets to manually build a manifest. You can also 
find the orders to add to the manifest in the Warehouse In Process Status Queue, 
and then manually build the manifest using the correct order numbers. 

7. Manually build a shipping manifest. 

8. For each order on the manifest, define a staging location. 

9. When the manifest is complete, release the manifest order for picking. 
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Releasing Manifests to the Picking Queue 
After building a shipping manifest for RF manifest picking, release it to be picked. The RF system can 
then direct users in picking. 

Note: Before picking manifests using the RF system, set up branches and their ship vias 
to hold manifests from the RF manifest picking until they are manually released.   

To release a manifest to RF manifest picking: 

1. From the Warehouse Management > Warehouse Queues menu, select Shipping Manifest 
Queue to display the Shipping Manifest Queue window. 

2. Display the manifest. 

3. From the File menu, select Lock Manifest to lock the manifest so that no other orders can be 
added to it once the manifest is complete. 

4. From the Edit menu, select Release Pick to release the manifest to RF manifest picking. 

Note: The system warns you if you try to release a manifest before locking it. Always 
lock a manifest before releasing it for picking. 

5. In the Release Picks dialog window, click one of the following: 

• All Stops - Release all stops. 

• Only Stop X - Release the stop on which the cursor is placed. 

• None - Do not release any stops. 

The system releases the indicated stops to RF manifest picking so that users can begin picking the 
order. 

6. Save the updates and exit the window. 
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Updating Manifests During RF Picking 
With RF manifest picking, you can remove and re-sequence in-process and already picked stops. For 
example: 

• After a manifest stop is picked and staged, you decide that you need the truck-space for another 
order. On the Shipping Manifest Queue screen, recall the manifest to which the stop belongs. 
Remove the stop from the manifest and then add the other order to the manifest. The removed stop 
is now a free-agent and can be loaded onto another truck. 

• After a manifest stop is picked, staged, and loaded onto a truck, you decide that you want to 
remove the stop from the manifest because the truck is overfilled. On the Shipping Manifest Queue 
screen, recall the manifest to which the stop belongs. Either move the stop to a new manifest so 
that it can be loaded onto a new truck or delete the stop from the manifest and manually select a 
truck in which to load the stop. 

• Your warehouse receives a non-manifest order that needs to be delivered today. On the Shipping 
Manifest Queue screen, select a manifest and add the order to it. The system will direct users to 
pick, stage, and load the order according to manifest picking. 

For directions on how to edit manifests, see Rescheduling Undelivered Orders. 
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Manifest Picking Overview 
Use RF manifest picking to direct users to pick orders based on the manifest and delivery schedule. 

Manifest picking selects picks based on shipping manifests, built either automatically with Fleet 
Maintenance or manually from order numbers. When shipping manifests are released to RF picking, the 
system displays picks by their manifest stop. Stops being delivered last are picked first so that they can be 
staged, audited, and loaded onto the truck first. Inversely, orders which are being delivered first are 
picked last so that they are staged, audited, and loaded onto the truck last. 

Through this picking and loading method, deliveries become more efficient. Delivery personnel can 
unload each order from the truck in the order it is being delivered, and they no longer need to search 
through the entire truck to find the order. 

Use manifest picking by: 

• Creating a fleet schedule for your regular deliveries to branches or customers. If you do not use 
Fleet Maintenance to manage deliveries, this step is not needed. 

• Building and releasing manifests for all of your ship vias. 

• Picking orders based on their manifests and delivery schedules. 

• Staging orders to locations based on ship vias and delivery schedules. 

• Auditing totes before loading them onto delivery vehicles, as needed. 

• Loading delivery vehicles and printing shipping lists to supply customers or branches. 
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RF Manifest Picking Control and Authorization Parameters 
The following control maintenance records should be reviewed and set as needed before picking manifest 
orders with RF. 

Control Parameters Guidelines for Usage 
Lock Tote To Order In RF Picking Set to Y to prevent mixing orders on the same tote. 

Once a user associates a tote with an order, the system displays the 
tote number in the Tote field for that item to pick. The system then 
verifies the proper tote when users scan the tote bar code. 

RF Allow Staging Of Individual 
Totes 

Set to Y so that users can stage the tote at any point while they are 
picking the order. 
For example: 
If the tote becomes full before a user has picked all items on the order, 
the user can stage the tote and make it available for auditing. The user 
can then continue picking the rest of the order. 
If this control maintenance record is set to N, users must wait until 
they have picked the entire order or the entire part of the order 
assigned to their pick group before staging the tote. 

RF Automatically Select Next Order 
To Pick 

Define whether you want the system to select the picks for the user. 

RF Enable Check For B/O Of Ship 
Complete Order 

Assign levels 0-2 to define whether users can backorder items on a 
ship complete or call when complete order. 
If you assign level 2 to this control maintenance record, users must be 
assigned the RF.BO.SHIP.COMPLETE authorization key to 
backorder items on ship complete or call when complete orders. 

RF Pick Into Stage Locn Before 
Prior Manifest Stop Is Loaded 

Define whether the system should release a manifest stop for picking 
before the prior manifest stop sharing the same staging location is 
loaded. 

RF # Of Manifest Stops To Pick For 
Same Stage Locn 

Define the number of manifest stops sharing a staging location to 
release for picking at one time. 
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Picking Manifests 
Use RF manifest picking to pick entire shipments in the order they will be delivered. The differences 
between manifest picking and non-manifest picking are: 

• The system does not display manifest picks until they are released. The system displays non-
manifest picks as soon as the order is entered. 

• With manifest picking, the system directs you to pick orders on manifests based on the order in 
which they are delivered. With non-manifest picking, the system directs you to pick whichever 
order has been entered next, regardless of delivery order. 

• With manifest picking, the system combines all orders for the same stop so that they can be loaded 
onto the truck together. With non-manifest picking, you load orders onto trucks at your own 
discretion. 

Note: Before beginning manifest picking, set each pick group's pick task size, as needed. 

To pick a manifest: 

1. From the Warehouse Management > RF Applications > RF Main Menu > Misc menu, select 
Manifest Picking to display the Pick In Process screen. 

Note: If prompted, log on to the character-based system. You can also access the Pick In 
Process screen from the Warehouse Management > RF Applications > RF 
Main Menu by selecting Picking. By accessing the screen this way, both 
manifest and non-manifest picks display. When you select a pick, make sure it is a 
manifest. 

2. In the Br field, edit the branch for which you are picking, if necessary. 

The system displays "No Picks Queued" on the screen if you have not already been assigned or 
selected an order to pick. 

Note: Picks can be assigned from the Warehouse In Process Status Queue, or they can be 
automatically selected for you based on settings in the RF Automatically Select 
Next Order To Pick control maintenance record. 

3. Use the Slct hot key to choose a manifest to pick. 

4. Once you have selected a manifest, press Esc to return to the Pick In Process screen. 

5. On the Pick In Process screen, notice the product information in the following fields: 

Field Description 
Order The manifest number. 

Desc The item to pick. 

Note: Use the Picks hot key to view all items in the manifest stop needing to be 
picked. 

T The product's status, such as S for stock. 

Location The location from where you pick the product. 



Picking Manifests 

22 

Field Description 
Qty The quantity needing to be picked. 

Tote The tote number displays after you scan it. For subsequent picks, the scanned tote 
displays. 

Note: You can use multiple totes to pick a single order, if needed. 

Note: If the letter C is highlighted in the Picks hot key, the pick that you selected has a 
comment attached to it. Click on the item description in the Desc field to view the 
comment. 

6. Physically go to the picking location identified in the Location field. 

7. Scan the product. 

8. Scan the location. 

Note: Your RF gun beeps in a positive tone if you have scanned the displayed product 
and location to pick and in a negative tone if you have scanned a product or 
location to pick that is not displayed. If you have scanned a product or location 
that is not displayed, the system prompts you to scan in the displayed product or 
location. You can still scan in another location. The system takes product from the 
new location and generates a cycle count for both locations. You must still scan in 
the displayed product. 

9. If the product you are putting away is serial number-tracked, enter the serial number for the 
product on the displayed Serial Number Entry screen. 

10. Look at the Qty field to see how many items to pick and pick the items. 

If the quantity you picked is different from the quantity displayed in the Qty field, use the Qty 
hot key to handle the pick variance. If authorized, you can increase the quantity to the product's 
packaged amount. 

11. Scan the tote that you are using and place the picked product in it. 

Note: The system displays the tote that you most recently scanned for picking, as long as 
you have not staged that tote. You can add another tote, as needed. If the RF 
Enable Tote Validation control maintenance record is activated, the system 
validates that you scan a tote label in this field. 

12. If the item you are picking is lot controlled, scan the item's lot label. 

13. The system displays the next item to pick. 

14. Repeat this process until you have picked all items for the manifest stop. 

• After picking all items, the Tote Stage screen displays so you can stage the tote. 

• If you need to stage a tote before you have picked all items, use the Stage hot key to display 
the Staging Select screen and select the tote you want to stage. Once you select the manifest, 
the Tote Stage screen displays. 

15. Press Esc to save changes and exit the screen. 
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Staging Manifests 
With RF manifest staging, the system directs you in staging by displaying each tote for the manifest stop 
that needs be staged and the location to which you need to stage it. 

After you pick a manifest order, use the Order Stage screen to stage the totes holding the orders. 

To stage a manifest: 

1. Display the Staging Select screen by doing one of the following: 

• From the Pick In Process screen, use the Stage hot key. 

• From the Warehouse Management > RF Applications > RF Main Menu > Misc menu, 
select Staging. 

Note: If prompted, log on to the character-based system. The screen displays manifest 
stops and non-manifest orders that you have picked. If you access the screen from 
the Warehouse Management > RF Applications > RF Main Menu > Misc 
menu, all manifest stops that have been staged but not closed display. 

2. Place the cursor on the manifest you want to stage or scan the tote you want to stage, and press 
Enter to display the Order Staging screen. 

This screen displays the manifest number, customer, ship via, and status of the order in the top 
section. The tote number used for the order displays below Totes. 

3. Go to the staging location displayed in the Loc field and scan the location's bar code where you 
are staging the tote. 

Note: Staging locations are defined for ship vias on the Branch Shipvia Additional Data 
screen. Define customer staging locations in Costumer Maintenance. 

4. In the pre-defined package quantity fields, enter the number of corresponding packages on the 
tote. 

5. You can now either audit the totes or load the truck. 

Note: If the RF Tote Status Before Load Truck control maintenance record is set to 
Audit, you must audit the manifest's totes before loading the truck. 

Use the Items hot key to display items picked, as needed. 

6. Press Esc to save updates and exit the screen. 
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Auditing Totes 
Audit staged totes before loading them onto delivery vehicles to ensure all items picked are in the tote. 

If there is a quantity variance between the number of items picked and the number of items ordered, use 
the Audit Variance screen to research the variance and take necessary action. 

If you do not have time to audit a tote before it needs to be delivered, you can override the audit if 
authorized. The system will save data on which totes and which products were not audited. If there is a 
mistake in a shipment, you can run the RF Audit Items Report to view these totes and products and 
resolve the quantity or item discrepancy. 

To audit a tote: 

1. From the Warehouse Management > RF Applications > RF Main Menu, select Audit Tote to 
display the Tote Auditing screen. 

Note: If prompted, log on to the character-based system. 

2. In the Br field, enter the branch in which you are auditing totes, if needed. 

3. In the Tote field, scan the tote you are auditing. 

Note: If the RF Enable Tote Validation control maintenance record is activated, the 
system validates that you scan a tote label in this field. 

4. In the Desc field, scan the product barcode for the first product on the tote. 

5. In the Quantity field, enter the number of items for the product that are on the tote for the unit of 
measure (UOM) listed below the Per field. 

For example: 

The UOM is box, and there are 10 boxes on the tote. Each box holds 10 items. Even though there 
are 100 items total for the product, enter 10 because there are only 10 boxes on the tote. 

Note: You can press F10 to enter multiple UOMs for the item. 

6. Keep auditing each product on the tote following steps 3 and 4. 

7. After you have audited the tote, use the Done hot key. 

• If there is a quantity variance, the system displays the Audit Variance screen so that you can 
handle the variance. The system also changes the tote's status to research. 

• If the tote is holding the correct quantity and products, the system prompts you to enter the next 
tote to audit. It also updates the audited tote's status to audited. 

8. Press Esc to save updates and exit the screen. 

To override a tote audit: 

1. From the Warehouse Management > RF Applications > RF Main Menu, select Audit Tote to 
display the Tote Auditing screen. 

Note: If prompted, log on to the character-based system. 

The system displays the branch for the totes needing to be audited and your user ID. 
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2. In the Tote field, scan the tote that you do not have time to audit. 

Note: If the RF Enable Tote Validation control maintenance record is activated, the 
system validates that you scan a tote label in this field. 

3. Use the Audit Override hot key to cancel the audit. 

The system changes the tote's status to audited. The tote can now be loaded onto the truck. 

Note: You must be assigned the RF.AUDIT.OVRD authorization key to override a tote 
audit. 

4. Press Esc to save updates and exit the screen. 

To handle an audit variance: 

1. From the Warehouse Management > RF Applications > RF Main Menu, select Audit Tote to 
display the Tote Auditing screen. 

Note: If prompted, log on to the character-based system. 

2. Display the Audit Variance screen from the Tote Auditing screen by either: 

• Auditing a tote and using the Done hot key. If a variance occurred, the system displays the 
Audit Variance screen. 

• In the Tote Auditing screen's Tote field, enter the tote for which you want to research a 
variance. 

Note: If the RF Enable Tote Validation control maintenance record is activated, the 
system validates that you scan a tote label in this field. 

The screen displays the tote you are researching in the Tote field. The screen's body displays all 
product on the tote from which the expected quantity differs from the actual audited quantity. 

3. In the Audit Variance screen's body, use the Arrow Down key to select the product you want to 
research. 

4. Confirm that the actual quantity for the product on the tote is correctly entered into the system. 

5. Use one of the following hot keys to handle the variance: 

Hot Key Description 
Reaud Use to re-audit the entire tote. 

Confrm Use to confirm that the expected value is actually on the tote and to indicate that the 
original audited count was incorrect. 

Backord Use to backorder the missing quantity. 
At the prompt to enter the ship quantity, enter the number items to ship for this order. 

6. After the tote variance is handled, the system changes the tote's status from research to audited. 

7. Press Esc to save updates and exit the screen. 
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Merging and Breaking Apart Totes 
If you need to combine or break apart totes before loading the delivery vehicle, use the Merge Totes 
function. 

For example, you use totes as packages for shipping as follows: 

• You are shipping two totes to a branch, but each tote is too small on its own to package. Merge the 
two totes into one so that the tote content is big enough to fill the package for shipping. 

• You need to break one tote that is too large to ship into two tote packages. Take some of the 
product from the first tote and place it into a new tote. 

To merge or break apart totes: 

1. From the Warehouse Management > RF Applications > RF Main Menu, select Consolidate 
Tote to display the Tote Consolidation screen. 

Note: If prompted, log on to the character-based system. 

The screen displays your branch and user ID in the header field. 

2. In the From Tote field, scan the tote from which you want to move product. 

The system displays the staging location for the tote you are moving product from in the From 
Locn field. 

Note: If the RF Enable Tote Validation control maintenance record is activated, the 
system validates that you scan a tote label in the From Tote field. 

3. In the To Tote field, scan the tote to which you want to move product. 

• If you are breaking apart a tote, the system prompts whether to create a new tote. Enter Y at the 
prompt. 

• The system displays the staging location for the receiving tote in the To Locn field. 

Note: If the RF Enable Tote Validation control maintenance record is activated, the 
system validates that you scan a tote label in the From Tote field. 

4. In the Desc field, scan the product that you are moving to the receiving tote. 

• For merging totes, use the Move All hot key to move all product from the first tote into the 
receiving tote without having to scan each product. 

• For breaking apart a tote, enter the number of items for the product that you are moving in the 
Quantity field. Enter the quantity for the unit of measure listed below the Per field. 

For example: 

The unit of measure is box, and there are 10 boxes on the tote that you are moving. Each box 
holds 10 items. Even though there are 100 items total for the product, enter 10 because there 
are only 10 boxes on the tote. 

• Use the Packages hot key to display the Tote Inquiry screen. On this screen you can edit the 
package type or quantities, as needed. The system also automatically displays this screen if you 
merge two totes so that you can edit package type and quantities. 
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5. Press Esc to save changes and exit the screen. 

Note: All merged totes are logged in the Product Activity Log. 
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Editing Tote Information 
Use the Tote Inquiry screen to edit the package type or quantities on a tote, as needed. On this screen, you 
can also edit the tote's staging location and print both labels and order tickets. 

To edit tote information: 

1. Display the Tote Inquiry screen by doing one of the following: 

• From the Warehouse Management > RF Applications > RF Main Menu > Miscellaneous 
menu, select Tote Maintenance. 

Note: If prompted, log on to the character-based system. 

• From the Tote Consolidation screen, use the Packages hot key. 

Note: The system also automatically displays the Tote Inquiry screen from the Tote 
Consolidation screen if you merge two totes so that you can edit package type and 
quantities. 

2. Enter and verify the following information in the screen's header, as needed: 

Field Description 
Brch The branch in which the tote is being used. 

Tote The tote ID for the tote you are editing. 
If you displayed the Tote Inquiry screen from the menu, scan the tote for which to edit or 
view its contents. 

Note: If the RF Enable Tote Validation control maintenance record is activated, the 
system validates that you scan a tote label. 

Ord# The order on the tote. 

Cust The customer to whom the order belongs. 

Via The ship via on which the tote will be loaded. 

Stat The status of the order on the tote, such as Audited if the tote has been audited and is 
ready to be loaded. 

Loc The staging location to which the tote has been scanned. 

Use the Items hot key to display the items picked, as needed. 

3. In the Loc field, scan a new staging location for the tote, if needed. 

4. In the body of the screen, edit the container types and quantities on the tote, as needed. 

For example: 

You are merging two totes on the Tote Consolidation screen. Originally each tote contained two 
boxes of 10 products each, or a total of 20 items on each tote. On the Tote Inquiry screen, in the # 
Boxs field, enter 4 since the merged tote now contains four boxes of 10 items each, or 40 items 
total on the one tote. 

5. Press Esc to save updates and exit the screen. 
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Loading Totes onto Delivery Trucks 
Once a manifest's totes are ready to be loaded, use the Tote Loading function to load the manifest onto a 
delivery vehicle 

You can load a manifest's totes in one of the following ways: 

• System-directed - The system directs you to load a manifest's totes in reverse-delivery sequence. 
Product on totes being delivered last is loaded first and product on totes being delivered first is 
loaded last. System-directed loading is the default for Tote Loading. 

• User-directed - You select the sequence in which to load a manifest's totes, but the system verifies 
that the tote is being loaded in reverse-delivery sequence. 

After you load the delivery vehicle, the system prints a packing list for each transfer or sales order on the 
manifest. You can give this list to your branches or customers so that they can verify the order against it. 

The packing list can display the following information: 

• Customer name and shipping address. 

• Your company's name and shipping address. 

• Shipment number and shipment date. 

• Carrier name and bill of lading, if applicable. 

• Container IDs and the items in each container. 

• Purchase order IDs. 

• The total number of items in the shipment stop. 

In the RF Manifest Report To Run After Truck Loading control maintenance record, define the type 
of manifest report that you want the system to generate after the truck is loaded. 

To load a manifest's totes in system-directed mode: 

1. From the Warehouse Management > RF Applications > RF Main Menu menu, select Load 
Truck to display the Truck Load screen. 

Note: If prompted, log on to the character-based system. 

Use the Directed hot key to put the Load Truck function in directed-mode, if necessary. 

2. In the Tote field, scan the first tote, manifest ID, or staging location to indicate the manifest stop 
that you want to load. 

The system displays the first tote for the stop that you need to load. You can load a different tote 
as long as it is for the same stop as the displayed tote. 

Note: The system must assign totes the proper load status before you can load them onto 
the delivery vehicles. Define tote statuses in the RF Tote Status Before Load 
Truck control maintenance record. 

3. Scan the tote that you are loading. 

Note: Once you scan a tote to load, the system locks that tote to your user ID. No one 
else can select this tote to load. 
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4. In the Truck ID field, scan the truck onto which you are loading the tote. 

If you scan the incorrect truck ID, the system warns you that you have scanned the wrong truck 
and re-directs you to the correct truck. Scan the correct truck ID. 

5. Load the tote onto the truck. 

Once you have loaded all totes onto the truck, the system generates the packing list. 

6. Repeat steps 3-5 for each tote on the manifest. 

7. Press Esc to save updates and exit the screen. 

Note: All loaded totes are logged in the Product Activity Log. 

To load a manifest's totes in user-directed mode: 

1. From the Warehouse Management > RF Applications > RF Main Menu menu, select Load 
Truck to display the Truck Load screen. 

Note: If prompted, log on to the character-based system. 

2. Use the Undirected hot key to put the Load Truck function in undirected-mode. 

3. In the Tote field, scan the tote you want to load. 

If the tote is out of delivery sequence the system warns you and asks if you want to continue 
loading the tote. 

Note: The system must assign totes the proper load status before you can load them onto 
the delivery vehicles. Define tote statuses in the RF Tote Status Before Load 
Truck control maintenance record. 

4. At the prompt, enter Y to load the tote even though it is out of delivery sequence. Enter N to scan 
and load another tote. 

5. In the Truck ID field, scan the truck onto which you are loading the tote once you have scanned 
the tote you want to load. 

If you scan the incorrect truck ID, the system warns you that you have scanned the wrong truck 
and re-directs you to the correct truck. Scan the correct truck ID. 

6. Load the tote onto the truck. 

Once you have loaded all totes onto the truck, the system generates the packing list. 

7. Repeat steps 3-6 for each tote on the manifest. 

8. Press Esc to save updates and exit the screen. 

Note: All loaded totes are logged in the Product Activity Log. 
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Building Fleet Routing Schedules Workflow 
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Building Shipping Manifests for RF Picking Workflow 
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Picking Manifest Orders Workflow 
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Staging Manifest Orders Workflow 
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Auditing Totes Workflow 
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Merging or Breaking Apart Totes Workflow 
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Loading Totes onto Delivery Trucks Workflow 
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