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Disclaimer 
This document is for informational purposes only and is subject to change without notice. This document and its 
contents, including the viewpoints, dates and functional content expressed herein are believed to be accurate as of its 
date of publication. However, Epicor Software Corporation makes no guarantee, representations or warranties with 
regard to the enclosed information and specifically disclaims any applicable implied warranties, such as fitness for a 
particular purpose, merchantability, satisfactory quality or reasonable skill and care. As each user of Epicor software 
is likely to be unique in their requirements in the use of such software and their business processes, users of this 
document are always advised to discuss the content of this document with their Epicor account manager. All 
information contained herein is subject to change without notice and changes to this document since printing and 
other important information about the software product are made or published in release notes, and you are urged to 
obtain the current release notes for the software product. We welcome user comments and reserve the right to revise 
this publication and/or make improvements or changes to the products or programs described in this publication at 
any time, without notice. The usage of any Epicor software shall be pursuant to an Epicor end user license 
agreement and the performance of any consulting services by Epicor personnel shall be pursuant to Epicor's standard 
services terms and conditions. Usage of the solution(s) described in this document with other Epicor software or 
third party products may require the purchase of licenses for such other products. Where any software is expressed 
to be compliant with local laws or requirements in this document, such compliance is not a warranty and is based 
solely on Epicor's current understanding of such laws and requirements. All laws and requirements are subject to 
varying interpretations as well as to change and accordingly Epicor cannot guarantee that the software will be 
compliant and up to date with such changes. All statements of platform and product compatibility in this document 
shall be considered individually in relation to the products referred to in the relevant statement, i.e., where any 
Epicor software is stated to be compatible with one product and also stated to be compatible with another product, it 
should not be interpreted that such Epicor software is compatible with both of the products running at the same time 
on the same platform or environment. Additionally platform or product compatibility may require the application of 
Epicor or third-party updates, patches and/or service packs and Epicor has no responsibility for compatibility issues 
which may be caused by updates, patches and/or service packs released by third parties after the date of publication 
of this document. Epicor® is a registered trademark and/or trademark of Epicor Software Corporation in the United 
States, certain other countries and/or the EU. All other trademarks mentioned are the property of their respective 
owners.  

Copyright © Epicor Software Corporation. All rights reserved. No part of this publication may be reproduced in any 
form without the prior written consent of Epicor Software Corporation. 
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RF Warehouse Management Overview 
Use the Eclipse Radio Frequency (RF) Warehouse Management companion product to control and 
automate your entire warehouse's functions in real-time. 

The RF Warehouse Management system uses radio frequency data communications that provide real-time 
access and integration to the system. RF data communications transmit between RF guns and workstation 
terminals, allowing up-to-the-minute information transmission of the following: 

• Receiving and Put Away 

• Picking 

• Staging and Closing Orders 

• Inventory Replenishment 

• Product Movement 

• Physical Inventory 

• Cycle Counting 

By using the RF Warehouse Management system, your warehouse gains real-time control over inventory. 
This real-time data transmission gives warehouse management the ability to: 

• Make timely, well-informed decisions. 

• Increase sales while lowering inventory levels. 

• Reduce inventory variances to less than 0.01%. 

• Reduce the number of lost sales and returns. 

• Decrease your distribution cycle time. 

• Improve service levels. 

• Eliminate facility shutdown during physical inventory. 

• Minimize personnel requirements and reduce your payroll. 

• Improve warehouse space management. 

• Cycle count discrepancies immediately. 

Click here for a list of available print documentation. 

Getting Started with RF Warehouse 

RF Receiving Process 

RF Picking Process 

Manifest Deliveries in RF 

RF Location Maintenance 

RF Replenishment 

Cycle Counting with RF 

Warehouse In Process Queues 
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RF Productivity Reports 

See Also: 

Manual Warehouse Management Overview 

Advanced Warehouse Overview 
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Warehouse In Process Queues Overview 
Use the Warehouse In Process queues to check the status of all orders, shipments, and manifests in your 
warehouse. From these queues, you can do the following: 

• Assign orders, shipments, or manifests to receivers or pickers. 

• Edit a user's pick group. 

• Track order, shipment, and manifest status. 

• Edit ship dates. 

• View in which totes items exist and to whom the totes belong. 

• View into which cartons orders are packed and carton details. 

If you are using RF processes to pack cartons, refer to the Carton Packing online documentation. 

• Close orders, shipments, or manifests. 

Use caution when closing orders, shipments, or manifests from queues. If done without monitoring 
and correcting inventory, as necessary, inventory can become inaccurate in the system. 

Use the queues to view real-time status and control the receiving, put away, picking, staging, auditing, 
and loading processes in your warehouse. 

Note: If you are managing cut products, see Handling Cut Products Using RF in the 
Product Cutting documentation. 

This section provides information on the following tasks: 

• Using the Warehouse In Process Queue 

• Using the Warehouse In Process Status Queue 

• Assigning Orders from the Warehouse In Process Status Queue 

• Editing Ship Dates from the Warehouse In Process Queues 

• Closing Orders from the Warehouse In Process Queues 

• Using the Tote In Process Queue 

Click here for a printable version of the Warehouse In Process Queues documentation. 

See Also: 

RF Warehouse Management Overview 

Monitoring Shipments from the Warehouse In Process Queues 

Managing Order Packing from the Order Status Screen 

Advanced Warehouse Overview 
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Using the Warehouse In Process Queue 
The Warehouse In Process Queue displays a detailed view of products not yet located and available in 
inventory. Review this queue throughout the day to monitor warehouse activity and to alert warehouse 
personnel to problem picks or receivings. 

From this queue you can do the following: 

• Review tickets or receipts that have been processed before the items have been picked or put away. 

• Review shipment line items with quantity shortages. The queue displays all orders with accepted 
shortages on shipments, and the quantity that will be backordered on the orders when the shipments 
are received. Use this information to confirm that the correct quantity is being backordered on the 
correct order. 

• Edit order ship dates. 

• Close out orders that you know have been picked or received but are still in the queue for some 
other reason. 

Upon closing RF-picked orders from the Warehouse In Process Queue, you can display the order in 
the Warehouse Confirmation Queue to complete order processing. When you display the order in 
the Warehouse Confirmation Queue, the system assigns it the correct status based upon the order's 
ship via. Process the order as appropriate. 

Note: If you are managing cut products, see Handling Cut Products Using RF in the 
Product Cutting documentation. 

To review tickets or receipts tickets, receipts, or shipment shortages from the Warehouse In Process 
Queue: 

1. From the Warehouse Management > Warehouse Queues menu, select Warehouse In Process 
Queue to display the Warehouse In Process Queue window. 

2. In the Branch field, enter ALL or select the branch you want to view. 

3. In the Operation field, select to view one of the following: 

• Both - Picking, returned, and receiving orders. 

• Receiving - Receiving orders only. 

• Picking - Picking and returned orders only. 

• Shortage - Shipment line items with accepted quantity shortages. 

Note: You must enter a specific branch to view shortages. You cannot view shortages if 
you enter All in the Branch field. Also if you enter Both in the Operation field, 
the Shortage operation is not included. 

4. In the Sort By field, select how you want to sort the results in the queue, such as By Location to 
sort by the product location. 

To re-sort, select a new sort option and click Update after you initially populate the queue. 
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5. Click the Update button to view the orders and their information in the following columns: 

Column Description 
Order # Order being processed. 

Note: The system displays RFMove in this field for RF move in-process records. 

Description Product description. 

Quantity Quantity of the product on the order. 
For tickets or receipts, the quantity of the product on the order. 
For shipment shortages, the quantity of the product on the order that the system will 

backorder when the shipment is received. 

Note: Returns display under the Picking Operation as negative numbers. 

Type Location type, such as stock (S) or overstock (O). 

Location Location where the product is picked from, put away, or where the product currently 
exists. you must be assigned the PRD.LOCATION.MAINT authorization key at a 
level higher than 1 to edit the location in this field. 

Date Date when the order was entered or receive verified. 
Use the age of the date as an indicator of whether the item should legitimately be in 
the queue. If the date is old, the item most likely has been picked or put away, and 
some oversight has caused it to remain in the queue. 
Use the Change View > Time & Date menu option to display this column. 

Time Time when the order was entered or receive verified. The time zone displays next to 
the time. 
Use the Change View > Time & Date menu option to display this column. 

Ship Date Date that the order is supposed to be shipped. 
Use the Change View > Ship Date menu option to display this column. 
Use the Edit > Change Ship Date menu option to modify ship dates. 

Note: For work orders, this column displays the start date for in-process picking 
operations and the completion date for in-process receiving operations. 

Tote # Tote being used to transport the order. 
Use the Change View > Tote# or the Change View > Tote# & Chute# menu option 
to display this column. 

Chute # Chute being used for the order. 
Use the Change View > Tote# & Chute# menu option to display this column. 

Note: To refresh the window display, either click the Update button or set the queue to 
automatically update from the Options >  Auto-Update Detail menu. If you use 
the Auto-Update Detail menu option, select the Auto-Update check box in the 
Auto Update Detail dialog box, and enter the number of seconds you want to pass 
between auto-updating in the Delay in seconds field. 

6. Review the orders in the list and determine the appropriate action to take, if any. 

7. Save the updates and exit the window. 
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More Options from the Warehouse In Process Queue 

The Warehouse In Process Queue window also offers these options: 

To... Use this menu option... 
Find an order or shipment line item. 
In the dialog box prompting you to enter the order number, enter the order that 

you want to find and click OK. 
The system displays only the items associated with the indicated order number. 

File > Select Order# 

Print a copy of everything currently displayed in the queue. File > Print 

Close the order from the queue and process the items into or out of inventory, as 
appropriate. You must be assigned the WHSE.INPROCESS.CLOSE 
authorization key in order to close items from the Warehouse InProcess Queue. 

Note: This hot key is disabled for RF move in-process records. 

File > Close Item 

Display the order or shipment line item indicated by the cursor. If authorized, 
you can edit the order. 

Note: This menu option is disabled for RF move in-process records. 

Note: The system displays the character-based system for work orders. If 
prompted, log on to the character-based system. 

File > View Order 

Display the Product Location Maintenance window for the product indicated by 
the cursor. Use this window to view locations where a product can be picked 
from or put away. 

Edit > Product Location 
Maintenance 

See Also: 

Using the Warehouse In Process Status Queue 

Editing Ship Dates from the Warehouse In Process Queues 

Closing Orders from the Warehouse In Process Queues 

Using the Tote In Process Queue 

The Warehouse In Process Queues Overview 

Monitoring Shipments from the Warehouse In Process Queues 
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Using the Warehouse In Process Status Queue 
Use the Warehouse In Process Status Queue to view real-time statuses of all orders, shipments, and 
manifests in your warehouse. The Warehouse In Process Status Queue displays the following information 
to keep you up-to-date on your warehouse activity: 

• Order, shipment, or manifest IDs. 

• Replenishment tasks. 

• Customer, vendor, and ship via IDs for the order, shipment, or manifest. 

• The percentage completed for the order, shipment, manifest, or replenishment task. 

• The status of the order, shipment, manifest, or replenishment task. 

• The date and time that the order, shipment, or manifest was placed in process. 

• The expected ship date of the order, shipment, or manifest. 

In addition to viewing warehouse activity, you can use this queue to: 

• Assign users orders, manifests, or replenishments to pick. 

• Assign pick groups to users to ensure high-volume picks are being completed. 

• Edit order ship dates. 

• Edit order ship vias. 

• Access Shipment Receipt Entry (SRE) to view or edit shipments or to resolve shipment variances. 

• View order, shipment, or manifest history and details. 

• View details for cartons into which orders are packed. 

• View the Warehouse In Process Queue or Tote In Process Queue for an order, shipment, or 
manifest. 

• Close orders. 

Note: Upon closing RF-picked orders from the Warehouse In Process Status Queue, you 
can display the order in the Warehouse Confirmation Queue to complete order 
processing. When you display the order in the Warehouse Confirmation Queue, 
the system assigns it the correct status based upon the order's ship via. Process the 
order as appropriate. 

To use the Warehouse In Process Status Queue: 

1. From the Warehouse Management > Warehouse Queues menu, select Warehouse In Process 
Status to display the Warehouse In Process Status Queue window. 

2. In the Branch field, enter or select All or the branch you want to view. 

3. In the Pick Group field, enter the pick group for which you want to view activity if you only 
want to view activity in one group. Leave this field blank to view activity in all pick groups. 

4. In the Operation field, select to view one of the following: 

• All - Displays all warehouse activities for all orders defined for your branch. 
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• Picking - Displays picking activities only. 

• Auditing - Displays auditing activities only. 

• Loading - Displays loading activities only 

• Receiving - Displays receiving activities and returned orders only. 

• Open Shipments - Displays all open shipments in your branch and their Open status. 

• Replenish Tasks - Displays replenish activities only. 

• Shmt Variance - Displays shipments with discrepancies between shipped, verified, and put 
away quantities, and their variance status. 

Click the Multiple Item button to enter multiple warehouse operations to view at one time. 

5. In the Sort By field, select how you want to sort the results in the queue, such as By Ship Via to 
sort by the shipping method assigned to the order or manifest. 

To re-sort, select a new sort option and click Update after you initially populate the queue. 

6. Click the Update button to display the orders and their information in the following columns: 

Note: At the bottom of the window, the system displays the total number of in-process 
line items, the total number of line items, and the percentage of completed line 
items. 

Column Description 
Order ID Either the: 

Sales order, purchase order, work order, or transfer order number. 
Manifest ID, identified by M and followed by the manifest's three letter status. 
Replenishment task, identified by Replenishment. 

Order ID Either the: 
Sales order, purchase order, work order, or transfer order number. 
Shipment (preceded by N and followed by the shipment's process status) or manifest 

(preceded by M and followed by the manifest's three letter status) ID. 
Replenishment task, identified by Replenishment. 

Name The customer, vendor, branch, or ship via assigned to the order, shipment, or manifest. 

Assigned The person or ship via assigned to the order or manifest, if one is assigned. *Multi* 
displays if more than one person or ship via is assigned. 
Use the Edit > Assign menu option to assign orders or manifests to users. 

Note: You cannot currently assign shipments to users. 

Ship Via The ship-via code assigned to the order or manifest. 
Use the Edit > Change Ship Via menu option to assign a new ship via to the order or 
manifest. In the displayed dialog box, enter the new ship via to assign and click OK. 
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Column Description 
Pick Count The number of tasks for the order or manifest. 

For example, for an order, the pick count reflects the number of picks it will take to 
complete the order. 

Note: In the Warehouse Status Queue Non-Manifest Picking Statistics control 
maintenance record, define whether the audit status should be included in non-manifest 
picks. The % Completed and Pick Count columns will reflect whether audit is 
included in the pick task count. 

Pick Count The number of tasks for the order, shipment, or manifest. 
For example: 
For an order, the pick count reflects the number of picks it will take to complete the 
order. For a shipment, the pick count reflects the number of line items needing to be 
received. 

Note: In the Warehouse Status Queue Non-Manifest Picking Statistics control 
maintenance record, define whether the audit status should be included in non-manifest 
picks. The % Completed and Pick Count columns will reflect whether audit is 
included in the pick task count. 

Open The number of tasks in the order, shipment, or manifest that still need to be completed. 

% 
Completed 

The percentage of tasks for the order, shipment, or manifest that has been processed. 

Note: In the Warehouse Status Queue Non-Manifest Picking Statistics control 
maintenance record, define whether the audit status should be included in non-manifest 
picks. The % Completed and Pick Count columns will reflect whether audit is 
included in the pick task count. 

Date The date the order, shipment, or manifest was placed in process. 
Use the Change View > Date & Time menu option to display this column. 

Time The time the order, shipment, or manifest was placed in process. The time zone displays 
next to the time. 
Use the Change View > Date & Time menu option to display this column. 

ShipDate The date that the order, shipment, or manifest is scheduled to be shipped. 
Use the Change View > Ship Date menu option to display this column. 
Use the Edit > Change Ship Date menu option to modify the ship dates. 

Note: For work orders, this column displays the start date for in-process picking 
operations and the completion date for in-process receiving operations. 

Status The status of the order, shipment, or manifest, such as Received, Picking or Packed. 
All orders assigned to ship vias set up for manifest picking are assigned a held status 
until they are added to a manifest. Manifests are assigned a held status until they are 
manually released from the Shipping Manifest Queue. 
Use the Change View > Status menu option to display this column. 

Note: Define order statuses in the following control maintenance records: RF Valid 
Order In-Process Statuses, RF Order Status After All Items Are Picked, and RF Order 
Status After All Items Are Staged. 
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Note: To refresh the window display, either click the Update button or set the queue to 
automatically update from the Options >  Auto-Update Detail menu. If you use 
the Auto-Update Detail menu option, select the Auto-Update check box in the 
Auto Update Detail dialog box, and enter the number of seconds you want to pass 
between auto-updating in the Delay in seconds field. You can also use the Edit > 
Refresh menu option to clear from the list all orders that have a zero (0) in the 
Open column and 100 in the %Completed column. 

7. Review the orders in the list to check for problems and determine the appropriate action to take, if 
any. 

8. Save the updates and exit the window. 

More Options from the Warehouse In Process Status Queue 

The Warehouse In Process Status Queue also offers these options. 

To... Use this menu option... 
Display the order, shipment, or manifest indicated by the cursor. 
For manifests, you can use this option to access the Shipping Manifest Queue 
and release the manifest. 

Note: The system displays the character-based system for work orders. If 
prompted, log on to the character-based system. 

File > View Order 

Display the Change Log Viewing window for the indicated order. Use this 
window to view the history of the order, shipment, or manifest. 

File > Order Change Log 

Display the Warehouse In Process Queue for the order, shipment, or manifest 
on which the cursor is placed. 
Use this queue to see each line on the order or manifest and the location of the 
items, or to view shipment line item shortages. 

File > Warehouse In Process 
Queue 

Display a detailed view of the immediate replenishment task indicated by the 
cursor. This view includes: 
• The pick group assigned to each task. 
• The from and to locations for each task. 
• The quantity needing replenished for each task. 
• Any user assigned to a task. 

In addition to this detailed information, you can access product detail, Product 
Location Maintenance, or Warehouse Location Maintenance for the product 
in each immediate replenish task. 

File > View Replenishment 

Displays the Tote In Process Queue for the order, shipment, or manifest on 
which the cursor is placed. 
Use this queue to view tote-assignment information. 

File > Tote In Process Queue 
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To... Use this menu option... 
View further information for in-process manifests, as follows: 
Each stop for the manifest. 
Each order on a stop. 
To view the stops or orders: 
• Select the manifest for which you want to view individual stops. 
• Use the Details menu option. 
• Enter the branch, pick group, and operation for the stops you want to 

view. 
• Click the Update button to display the stops. 
• Repeat the steps to view the orders for each stop. 

Edit > Details 

Display the pick count, status, and ship date for the orders, shipments, or 
manifests. 

Change View > Pick 
Count/Status/Ship Date 

Display the open count, status, and ship date for the orders, shipments, or 
manifests. 

Change View > Open 
Count/Status/Ship Date 

Enter criteria to limit what displays. 
In the dialog box, do the following: 
In the Order ID field, enter the ID you want to view if you only want to view 

one order, shipment, or manifest. 
In the Ship Via field, enter the ship via assigned to the orders, shipments, or 

manifests that you want to view. 
Click OK to limit the line items displayed. 
Use the Selection > Clear Selection menu option to view all line items. 

Selection > Select Criteria 

Displays the Shipment Variance window for the selected shipment. Use this 
screen to resolve the selected shipment's variances. 

File > Verify Shipment 

Displays the Order Status window for the selected order. Use this screen to 
view the selected order's packing detail. 

File > Carton Status 
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Assigning Orders from the Warehouse In Process Status 
Queue 
When you are viewing outbound orders or manifests in the Warehouse In Process Status Queue and 
determine that additional help is needed to complete a pick, access the Warehouse In Process Assignment 
screen. On this screen, assign parts of the manifest to different users, or assign the remaining or entire 
order or manifest to one user. You can also use this screen to assign difficult picks to your best warehouse 
personnel. 

Note: If the Force Valid Picker IDs Force Valid Picker IDs control maintenance record 
is set to Yes, you can only assign picks to valid users whose home branch is the 
facility with the pick. 

You can allocate parts of manifest picks to different users based on a pick group's pick task size 
definitions. If a pick group has been set up to allocate manifest picks for more than one pick task, then 
you can assign separate pick tasks for the manifest to multiple users. 

For example, the pick group A has 2 picks allocated for its pick task size. When an manifest is released 
for picking with 10 picks in pick group A, you can break the picks between five users. By breaking the 
manifest between five users, the manifest is picked and processed faster. 

Note: Define a pick group's pick task size in the Pick Task Size Mapping control 
maintenance record. Pick tasks can be used with manifest picking only. 

Note: You cannot assign shipments to users from the Warehouse In Process Status 
Queue. 

To assign an order or manifest from the Warehouse In Process Status Queue: 

1. From the Warehouse Management > Warehouse Queues menu, select Warehouse In Process 
Status to display the Warehouse In Process Status Queue window. 

2. Display the orders or manifests you want to assign. 

3. Place the cursor on the order or manifest that you want to assign. 

4. From the Edit menu, select Assign to display the Warehouse In Process Assignment window. 

The window displays the following order information in view-only mode: 

Field/Column Description 
Branch Branch in which the order or manifest is placed. 

Order# Order or manifest ID. 

Name Name of the customer or branch for whom the order or manifest is being 
processed. 

Ship Via Ship via being used to deliver the order or manifest. 

Pick Group Pick group area in which the pick resides. 

Assigned User assigned the pick, if any. 

Pick Count Number of picks for the order or manifest within the pick group. 
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Field/Column Description 
Open Number of picks needing to be completed for the order or manifest by the pick 

group. 

% Complete Percentage of picks complete for the order or manifest. 

Total Values 
(bottom row of 
window) 

Total number of picks, the number of picks assigned, and the percentage of picks 
assigned for the order or manifest. 

5. In the Assigned field, enter the user ID to whom you want to assign the pick. 

• If the zone has been allocated more than one pick, then the system displays the Select number 
of tasks to assign dialog box. Enter the number of picks to assign or All and click OK. 

Note: The system prompts you to enter a number of pick tasks for manifest picks only. 

• If you want to assign the entire order or manifest to one user, use the File > Assign All Items 
menu option. The system displays the Select Assigned User dialog box. Enter the user ID to 
whom you want to assign the entire order or manifest and click OK. 

• If you want to assign all remaining picks to just one user, use the File > Assign All 
Unassigned Items menu option. The system displays the Select Assigned User dialog box. 
Enter the user ID to whom you want to assign the remaining picks and click OK. 

6. Save the updates and exit the window. 

Assigning Pick Groups to Users 
In addition to assigning orders or manifests to users, assign users to pick groups other than their regular 
pick group to ensure high-volume picks are being completed quickly. 

For example: 

Users in pick group A have completed all picks in their zones. Pick group B has 100 more picks to 
complete. Assign the users in pick group A to pick group B so that they can help complete the pick group 
B picks. 

To assign a pick group to a user: 

1. From the Warehouse Management > Warehouse Queues menu, select Warehouse In Process 
Status to display the Warehouse In Process Status Queue window. 

2. Display the orders you want to review for completion. 

3. From the Edit menu, select Pick Group to display the Pick Group Assignment window. 

4. In the User ID field, enter the user whom you want to assign to a new pick group. 

5. In the Pick Group field, enter the new pick group for the user. 

6. Click the OK button to complete the assignment and return to the Warehouse In Process Status 
Queue window. 

When the user selects picks, only picks in the assigned pick group display. 

Note: You must be assigned the USER.PICK.GRP.MAINT authorization key to change a 
user's pick group. 
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Editing Ship Dates from the Warehouse In Process Queues 
You can edit ship dates from the Warehouse In Process Queue and Warehouse In Process Status Queue, if 
needed and when certain conditions apply. You can change these dates so that you know they are in the 
queue because they have not been shipped or completely received. 

Note: Changes to invoiced orders will not generate picking or putaway requests for kit 
components. 

For example, you may edit an order's ship date when: 

• You were supposed to receive an order by 11/01/04, but part of that order was backordered and the 
new ship date is 11/10/04. You can change this date from an in process queue. 

• The original ship date for an order was 11/03/01, but it was then changed to 11/09/01. You can 
change this date from an in process queue. 

• An order's ship date is today, but the truck delivering the order has to leave immediately. The order 
is not ready to be shipped immediately. You can change its ship date to tomorrow's date from an in 
process queue.   

• It is the end of the month and orders are still in process. From an in process queue, you can change 
the ship date to avoid issues with accounting and the closed accounting period. 

To edit a ship date from the Warehouse In Process Queue: 

1. From the Warehouse Management > Warehouse Queues menu, select Warehouse In Process 
Queue to display the Warehouse In Process Queue window. 

2. Display the line items. 

3. Select the line item for which you want to edit the ship date. 

4. From the Edit menu, select Change Ship Date to display the Enter New Ship Date dialog box. 

5. In the dialog box, enter the date you want the order to be shipped. 

6. Click the OK button to update the ship date for the line item and return to the Warehouse In 
Process Queue window. 

The system also updates ship dates on all the generations created by any split terms on an 
invoiced generation. 

7. Save the updates and exit the window. 

To edit a ship date from the Warehouse In Process Status Queue: 

1. From the Warehouse Management > Warehouse Queues menu, select Warehouse In Process 
Status to display the Warehouse In Process Status Queue window. 

2. Display the line items. 

3. Select the order for which you want to edit the ship date. 

4. From the Edit menu, select Change Ship Date to display the Enter New Ship Date dialog box. 

5. In the dialog box, enter the date you want the line item to be shipped. 

6. Click the OK button to update the ship date for the line item and return to the Warehouse In 
Process Status Queue window. 
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The system also updates ship dates on all the generations created by any split terms on an 
invoiced generation. 

7. Save the updates and exit the window. 

See Also: 

Using the Warehouse In Process Queue 

Using the Warehouse In Process Status Queue 

The Warehouse In Process Queues Overview 
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Closing Orders from the Warehouse In Process Queues 
If authorized, you can close an order from both the Warehouse In Process Queue and Warehouse In 
Process Status Queue. For example, you can close an order that was entered by the counter personnel, but 
then who picked it without using RF or close an order if the items need to be backordered but you need to 
ship the items you have on-hand. Use caution when closing orders from queues. If done without 
monitoring and correcting inventory, as necessary, inventory can become inaccurate in the system. 

Note: You must be assigned the WHSE.INPROCESS.CLOSE authorization key in order 
to close items from the Warehouse InProcess Queue. 

You can also print tickets before closing orders from the Warehouse In Process Status Queue. For special 
circumstances when you don't want to close the order from an in process queue, close orders through the 
Sales Order Entry window. 

After closing RF-picked orders from the Warehouse In Process queues, you can display the order in the 
Warehouse Confirmation Queue to complete order processing. When you display the order in the 
Warehouse Confirmation Queue, the system assigns it the correct status based upon the order's ship via. 
Process the order as appropriate. 

Note: If you are managing cut products, see Handling Cut Products Using RF in the 
Product Cutting documentation. 

To close an order from the Warehouse In Process Queue: 

1. From the Warehouse Management > Warehouse Queues menu, select Warehouse In Process 
Queue to display the Warehouse In Process Queue window. 

2. In the Branch field, enter ALL or select the branch you want to view. 

3. In the Operation field, select the type of task for the order you want to close, such as Picking for 
a manifest. 

4. Select the order to close. 

5. From the File menu, select Close Item to remove the order from the queue and process items into 
or out of inventory, as appropriate. 

Note: Close orders in the queue only after you research and confirm this is the best 
course of action. If done inappropriately, this action could cause inventory 
inaccuracies. Do not close an item if the Location field is blank. Enter a location 
first. 

6. Save the updates and exit the window. 

To close an order from the Warehouse In Process Status Queue: 

1. From the Warehouse Management > Warehouse Queues menu, select Warehouse In Process 
Status to display the Warehouse In Process Status Queue window. 

2. In the Branch field, enter the branch to which the order belongs. 

3. In the Operation field, select the type of task for the order you want to close, such as Picking for 
a manifest. 

4. Select the order to close. 
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5. Print a ticket for the order, if needed. 

6. From the File menu, select Close Order to close the order. 

Note: If you use the e-mail print option for closing an order, the system sends the 
information without prices.                             

7. In the dialog box Close All Inprocess Items, click the OK button to close the order. 

Note: Use caution when closing orders from queues. If done without monitoring and 
correcting inventory, as necessary, inventory can become inaccurate in the system. 

8. Save the updates and exit the window. 

To print an order ticket after you have closed the order: 

1. From the Warehouse Management > Warehouse Queues menu, select Warehouse In Process 
Status to display the Warehouse In Process Status Queue window. 

2. In the Branch field, enter the branch to which the order belongs. 

3. In the Operation field, enter Picking to display all current picks. 

4. Select the order for which to print the ticket. 

5. From the File menu, select View Order to display the Sales Order Entry window. 

6. Click the Status tab to display the order's status information. 

7. From the Print menu, select Options to display the Order Reprinting Options window. 

8. In the Print Style field, select the type of pricing to display on the ticket. 

Note: If you use the e-mail print option for closing an order, the system sends the 
information without prices.    

9. In the Order Status field, select the status for picking. 

10. In the Number of Copies field, enter the number of tickets you want to print. 

11. From the File menu, select Print Order to print the ticket. 

12. Save the updates and exit the window to return to the Warehouse In Process Status Queue 
window. 

13. Close the order, as needed. 

To close an order that does not display in the RF system: 

1. From the Orders menu, select Sales Order Entry to display the Sales Order Entry window. 

2. Display the order to close. 

3. Click the Status tab to display the order's status information. 

4. From the Print menu, select Options to display the Order Reprinting Options window. 

Note: If you use the e-mail print option for closing an order, the system sends the 
information without prices.    

5. In the Print Style field, select the type of pricing to display on the ticket. 
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6. In the Order Status field, select the status for picking. 

7. In the Number of Copies field, enter the number of tickets you want to print. 

8. In the Review Queue Status field, enter Close to close the order. 

9. From the File menu, select Print Order to print the ticket. 

10. Save the updates and exit the window. 

See Also: 

Using the Warehouse In Process Queue 

Using the Warehouse In Process Status Queue 

The Warehouse In Process Queues Overview 

Tracking Sales and Transfer Orders Through the Warehouse 
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Using the Tote In Process Queue 
Use the Tote In Process Queue to view: 

• Users to whom totes are assigned 

• Totes being used to pick or put away product 

• Number of items on totes 

• Status of totes 

• Staging location for totes 

Use this window to track item and order status based on tote location. You can also access the Tote In-
Process Detail window to view further details about a tote's in-process status. 

For example, if you try to close an order and the system alerts you that one tote has yet to be staged, look 
at the Tote In Process Queue to find out who is using the tote that needs to be staged. You can then go to 
that person and find out why they are being held up, or you can access the Tote In-Process Detail window 
to view more detail about that tote's in-process status. 

To track items on a tote during the receiving or picking process: 

1. From the Warehouse Management > Warehouse Queues menu, select Tote In Process Queue 
to display the Tote In Process Queue window. 

2. In the Branch Field, enter All or the branch in which you want to view tote information. 

3. In the Operation field, select one of the following to view: 

• Both - Both receiving and picking orders, as well as totes being used for replenishment. 

• Receiving - Receiving orders only. 

• Picking - Picking orders only. 

4. Click the Update button and view the tote's in-process information in the following columns: 

Column Description           
Tote The tote being used to transport the product. 

Assigned The user who is using this tote for the order. 

Items The number of items in the tote. 

Status The tote's process status, such as InPutAway or Staged. 

Note: Define tote statuses in both the RF Valid Order In-Process Statuses RF Valid 
Order In-Process Statuses and the RF Tote Status Before Loading Trucks RF Tote 
Status Before Loading Trucks control maintenance records. 

Staging 
Location 

The location where the tote is staged. 

Note: To refresh the window display, either click the Update button or set the queue to 
automatically update from the Options >  Auto-Update Queue menu. If you use 
the Auto-Update Queue menu option, enter the number of seconds you want to 
pass between auto-updating in the Enter delay time in seconds dialog box. 
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5. Exit the window. 

To view further details about a tote's in-process status: 

1. From the Warehouse Management > Warehouse Queues menu, select Tote In Process Queue 
to display the Tote In Process Queue window. 

2. Display the totes for which you want to view further details. 

3. Select the tote to view by placing the cursor on it. 

4. From the File menu, select Detail to display the Tote In-Process Detail window. 

The Tote In-Process Detail window displays with the following information for the selected tote. 

Field/Column Description 
Branch The branch to which the orders using the tote belong. 

Tote The tote being used for the orders. 

Assigned The user who is using this tote for the orders. 

Order# The orders being put away or picked. 

Note: If the tote is being used to move product with the RF Move Product 
function, RFMove displays in this field. 

Product 
Description 

The product being put away or picked for the orders. 

Qty The number of items on the tote for the indicated product. 

Type The type of product, such as S for stock. 

Location The product's warehouse location. 

Box For conveyor systems, the IDs of boxes pulled from the conveyor. 

Packer For conveyor systems, the user ID of the person who packed the boxes. 

Date & Time The date and time the product was placed on the tote. 

Note: To refresh the window display, either click the Update button or set the queue to 
automatically update from the Options >  Auto-Update Queue menu. If you use 
the Auto-Update Queue menu option, enter the number of seconds you want to 
pass between auto-updating in the Enter delay time in seconds dialog box. 

5. Exit the window. 

More Options from the Tote In-Process Detail Window 

The Tote In-Process Detail window also offers these options. 

To... Use this menu option... 
Display the order indicated by the cursor. If authorized, you can edit 
the order. 
Note: This menu option is disabled for RF move in-process records. 

Note: The system displays the character-based system for work 
orders. If prompted, log on to the character-based system. 

File > View Order 
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To... Use this menu option... 
Display the Product Location Maintenance window so you can view 
and edit product location information. 

Edit > Location 
Maintenance 

See Also: 

Using the Warehouse In Process Status Queue 
The Warehouse In Process Queues Overview 
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